<!DOCTYPE html>
<html lang="en">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link href="//cloud.webtype.com/css/b0dd1b96-cc04-45dd-add5-1bab27f5d05c.css" rel="stylesheet" type="text/css"/>

    
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>Bank Director :: Customer Experience Can Make or Break Your Transaction</title>
<meta name="description" content="Most deals fail to live up to their promise. This article shows you how to succeed in mergers and acquisitions by focusing on customers in the integration process." />
<meta name="generator" content="concrete5 - 5.6.3.4" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 3881;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_BASE_URL = "http://www.bankdirector.com";
var CCM_REL = "";

</script>

	<link rel="shortcut icon" href="/files/8113/0774/6798/BD_icon_complete.ico" type="image/x-icon" />
	<link rel="icon" href="/files/8113/0774/6798/BD_icon_complete.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="/concrete/css/ccm.base.css" />
<script type="text/javascript" src="/concrete/js/ccm.base.js"></script>
<script type="text/javascript" src="/packages/bkd/build/bower_components/jquery/dist/jquery.min.js"></script>
<script type="text/javascript" src="/packages/bkd/build/bower_components/bootstrap/dist/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/packages/bkd/js/jQueryTools-1.2.6.js"></script>
<script type="text/javascript" src="/packages/bkd/js/bkd.lib.js"></script>
<link rel="stylesheet" type="text/css" href="/packages/constant_contact/blocks/cc/view.css" />
<link rel="stylesheet" type="text/css" href="/concrete/css/jquery.ui.css" />
<link rel="stylesheet" type="text/css" href="/packages/bkd/css/main.min.css" /><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BankDirector">
<meta name="twitter:title" content="Customer Experience Can Make or Break Your Transaction">
<meta name="twitter:description" content="Most deals fail to live up to their promise. This article shows you how to succeed in mergers and acquisitions by focusing on customers in the integration process.">
<meta name="twitter:image" content="http://www.bankdirector.com/files/3214/9185/3896/mergers-4-11-social.png">

<head prefix="og: http://ogp.me/ns#" fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta property="og:title" content="Customer Experience Can Make or Break Your Transaction">
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.bankdirector.com/index.php/issues/manda/customer-experience-can-make-or-break-your-transaction/" />
<meta property="og:image" content="http://www.bankdirector.com/files/3214/9185/3896/mergers-4-11-social.png" />
<meta property="og:description" content="Most deals fail to live up to their promise. This article shows you how to succeed in mergers and acquisitions by focusing on customers in the integration process." />
<meta property="og:site_name" content="http://www.bankdirector.com/" />
<meta property="og:fb:app_id" content="99811237189" />
    <!--[if lte IE 9]>
    <link rel="stylesheet" type="text/css" href="/packages/bkd/css/browser/ie9.css" />    <![endif]-->

    <!--[if lte IE 8]>
    <link rel="stylesheet" type="text/css" href="/packages/bkd/css/browser/ie8.css" />    <style type="text/css">
        input[type="button"], input[type="submit"] {
            filter: chroma(color=#000000;
        );
            border: none;
        }
    </style>
    <![endif]-->

    <!--[if lte IE 7]>
    <link rel="stylesheet" type="text/css" href="/packages/bkd/css/browser/ie7.css" />    <![endif]-->

    <link rel="alternate" type="application/rss+xml" title="Committees Feed"
          href="http://bankdirector.com/rss/Committees.rss"/>
    <link rel="alternate" type="application/rss+xml" title="Board Issues Feed"
          href="http://bankdirector.com/rss/Board-Issues.rss"/>
    <link rel="alternate" type="application/rss+xml" title="Analyst Forum Feed"
          href="http://bankdirector.com/rss/Analyst-Forum.rss"/>
    <link rel="alternate" type="application/rss+xml" title="Research Feed"
          href="http://bankdirector.com/rss/Research.rss"/>

    <link rel="stylesheet" type="text/css" href="/packages/bkd/css/article_print.css"/>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.defineSlot('/15996261/BankChairmanEvent', [300, 250], 'div-gpt-ad-1333301795250-0').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Conferences_MedRectangle', [300, 250], 'div-gpt-ad-1333301795250-1').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Homepage_BottomBanner_620x125', [620, 125], 'div-gpt-ad-1333301795250-2').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Homepage_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1333301795250-3').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Site_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1333301795250-4').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Desktop_Leaderboard', [847, 90], 'div-gpt-ad-1457621223485-0').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Tablet_Bottom_Banner', [604, 125], 'div-gpt-ad-1457704958883-0').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Mobile_Bottom_Banner', [404, 125], 'div-gpt-ad-1457704958883-1').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Desktop_Bottom_Banner', [804, 125], 'div-gpt-ad-1457704958883-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
</head>
<body id='Article'>
<script type="text/javascript">
    $(function () {
        bkd.currentPage = 'http://www.bankdirector.com/';
        bkd.packageRoot = 'http://www.bankdirector.com/packages/bkd';
        bkd.themeRoot = 'http://www.bankdirector.com/packages/bkd/themes/bd_theme';
        bkd.packageTools = 'http://www.bankdirector.com/index.php/tools/packages/bkd/';
        bkd.init();
    })
</script>
<div id="Masthead" class="container">
    <div class="row">
        <div id="BannerAd" class="col-md-9 hidden-xs">


                            <!-- /15996261/Desktop_Leaderboard -->
                <div id='div-gpt-ad-1457621223485-0' style='height:90px; width:847px;' class="hidden-xs hidden-sm hidden-md">
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1457621223485-0');
                        });
                    </script>
                </div>
                <!-- Site_Leaderboard_728x90 -->
                <div id='div-gpt-ad-1333301795250-4' class="hidden-xs hidden-sm hidden-lg">
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1333301795250-4');
                        });
                    </script>
                </div>
            
        </div>
        <div id="UtilityNav" class="col-md-3 hidden-sm hidden-xs">
            <img class="ipad" src="http://www.bankdirector.com/packages/bkd/images/layout/BankDirector-Digital-Cover.png"
                 alt="BankDirector Cover"/>
                            <ul>
                <li><a href="/index.php/magazine/subscribe/">Subscribe</a></li>
                <li><a href="/magazine/digital-edition">Download App</a></li>
                <li><a href="/index.php/magazine/advertise-with-us/">Advertise with Us</a></li>
                <li><a href="/index.php/bank-services/directorcorps/">DirectorCorps Login</a></li>
            </ul>        </div>
    </div>
    <div class="row" id="Masthead-row2">
        <div class="col-sm-7 col-md-9 col-lg-8 col-xs-10">
            <a href="http://www.bankdirector.com">
                <h1 id="Logo"><img src="http://www.bankdirector.com/packages/bkd/images/layout/logo-1.png"
                                   alt="BankDirector.com" class="img-responsive"/><img
                        src="http://www.bankdirector.com/packages/bkd/images/layout/tagline.png"
                        alt="The Information Resource for Banking Leaders" class="img-responsive"/></h1>
            </a>
        </div>
        <div id="SearchBar-main" class="col-md-3 col-lg-4 hidden-xs hidden-sm">
            <form method="get" action="/index.php/search/">
                <div class="fields">
                    <input type="text" name="query" value=""/>
                    <input class="button_red" value="Go" type="submit"
                           src="http://www.bankdirector.com/packages/bkd/images/layout/search-go.png"/>
                </div>
            </form>
        </div>
        <div id="UtilityNav-sm" class="col-sm-3 hidden-lg hidden-md hidden-xs">
            <ul>
                <li><a href="/index.php/magazine/subscribe/">Subscribe</a></li>
                <li><a href="/magazine/digital-edition">Download App</a></li>
                <li><a href="/index.php/magazine/advertise-with-us/">Advertise with Us</a></li>
                <li><a href="/index.php/bank-services/directorcorps/">DirectorCorps Login</a></li>
            </ul>        </div>
        <div id="main-nav-hamburger" class="col-xs-2 hidden-lg hidden-md">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse"
                    data-target="#Menu" aria-expanded="false">
                <span class="menu-label">Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
    </div>

</div>

<div id="cL1" class="container">            <nav id="menu_container" class="navbar navbar-default">
    <div id="Menu_center">
        <ul id="Menu" class="collapse navbar-collapse">
            <div id="SearchBar-mobile" class="col-md-3 col-lg-4 hidden-md hidden-lg">
                <form method="get" action="/index.php/search/">
                    <div class="fields clearfix">
                        <input type="text" class="text-input" name="term" value=""/>
                        <input class="button_red" value="Go" type="submit"
                               src="http://www.bankdirector.com/packages/bkd/images/layout/search-go.png"/>
                    </div>
                </form>
            </div>
            <li id="menu-home" class="top_level">
              <a href="http://www.bankdirector.com">Home</a>
            </li>
            <li class="separator"></li>
            <li id="menu-committees" class="top_level">
                <a href="/index.php/committees/">Committees<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
              <div class="sub clearfix">
                  <div class="formats hidden-xs hidden-sm">
                      <h3>Formats</h3>
                      <ul class="column1">
                                                        <li><a href="/index.php/committees/content-types/videos/">Videos</a></li>
                                                        <li><a href="/index.php/committees/content-types/research/">Research</a></li>
                                                        <li><a href="/index.php/committees/content-types/directorcorps/">DirectorCorps</a></li>
                                                </ul>
                  </div>
                  <div class="topics">
                      <h3 class="hidden-sm hidden-xs">Topics</h3>
                      <ul class="column1">
                                                        <li><a href="/index.php/committees/audit/">Audit</a></li>
                                                        <li><a href="/index.php/committees/compensation/">Compensation</a></li>
                                                        <li><a href="/index.php/committees/governance/">Governance</a></li>
                                                </ul>
                      <ul class="column2">
                                                        <li><a href="/index.php/committees/risk/">Risk</a></li>
                                                        <li><a href="/index.php/committees/lending/">Lending</a></li>
                                                </ul>
                  </div>
              </div>
            </li>
            <li class="separator"></li>
            <li id="menu-board-issues" class="top_level active">
              <a href="/index.php/issues/">Issues<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
              <div class="sub clearfix">
                  <div class="formats hidden-xs hidden-sm">
                      <h3>Formats</h3>
                      <ul class="column1">
                                                        <li><a href="/index.php/issues/content-types/videos/">Videos</a></li>
                                                        <li><a href="/index.php/issues/content-types/research/">Research</a></li>
                                                        <li><a href="/index.php/issues/content-types/directorcorps/">DirectorCorps</a></li>
                                                </ul>
                  </div>
                  <div class="topics">
                      <h3 class="hidden-sm hidden-xs">Topics</h3>
                      <ul class="column1">
                                                        <li><a href="/index.php/issues/manda/">Bank M&A</a>
                              </li>
                                                        <li><a href="/index.php/issues/strategy/">Strategy</a>
                              </li>
                                                        <li><a href="/index.php/issues/growth/">Growth</a>
                              </li>
                                                        <li><a href="/index.php/issues/risk/">Risk</a>
                              </li>
                                                        <li><a href="/index.php/issues/analyst-forum/">Analyst Forum</a>
                              </li>
                                                </ul>
                      <ul class="column2">
                                                        <li><a href="/index.php/issues/liability/">Liability</a>
                              </li>
                                                        <li><a href="/index.php/issues/technology/">Technology</a>
                              </li>
                                                        <li><a href="/index.php/issues/regulation/">Regulation</a>
                              </li>
                                                        <li><a href="/index.php/issues/retail/">Retail</a>
                              </li>
                                                        <li><a href="/index.php/issues/legal/">Legal</a>
                              </li>
                                                </ul>
                  </div>
              </div>
            </li>
            <li class="separator"></li>
            <li id="menu-analyst-forum" class="top_level">
              <a href="/index.php/inspiration/">Inspiration</a>
            </li>
            <li class="separator"></li>
            <li id="menu-research" class="top_level">
                <a href="/index.php/research/">Research</a>
            </li>
            <li class="separator"></li>
            <li id="menu-magazine" class="top_level">
              <a href="/index.php/magazine/">Magazine<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
              <div class="sub clearfix" data-offset="95">
                <ul class="column1">
                    <li><a href="/magazine/digital-edition">Digital Edition</a></li>
                  <li><a href="/index.php/magazine/archives/">Archives</a></li>
                </ul>
                <ul class="column2">
                  <li><a href="/index.php/magazine/subscribe/">Subscribe</a></li>
                  <li><a href="/index.php/magazine/advertise-with-us/">Advertise With Us</a></li>
                </ul>
              </div>
            </li>
            <li class="separator"></li>
            <li id="menu-conferences" class="top_level">
              <a href="/index.php/conferences/">Events<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
              <div class="sub clearfix" data-offset="150">
                <ul class="column1">
                  <li><a href="/index.php/conferences/">Upcoming Events</a></li>
                  <li><a href="/index.php/conferences/past-events/">Past Events</a></li>
                </ul>
                <ul class="column2">
                    <li><a href="/index.php/conferences/cont-ed/">Continuing Education</a></li>
                    <li><a href="/index.php/conferences/sponsorships/">Sponsorships</a></li>
                </ul>
              </div>
            </li>
            <li class="separator"></li>
            <li id="menu-training" class="top_level">
                  <a href="/index.php/training/">Training<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
                  <div class="sub clearfix" data-offset="310">
                    <ul class="column1">
                        <li><a style="line-height:1.375em;" href="/index.php/conferences/board-training-program/online-training-series/">Online
                                Training Series</a></li>
                        <li><a style="line-height:1.375em;" href="/index.php/conferences/bank-board-training-forum-2017/register1/">Bank
                                Board Training Forum</a></li>
                    </ul>
                      <ul class="column2">
                        <li><a style="line-height:1.375em;" href="/index.php/bank-services/directorcorps/">Membership Program</a>
                        </li>
                    </ul>
                  </div>
            </li>
            <li class="separator"></li>
            <li id="menu-directorcorps" class="top_level">
                <a href="/index.php/bank-services/">Bank Services<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>

                <div class="sub clearfix" data-offset="310">
                    <ul class="column1">
                        <li><a style="line-height:1.375em;"
                               href="/index.php/bank-services/directorcorps/members/">DirectorCorps Online <br class="hidden-xs hidden-sm">
                                Materials</a></li>
                        <li>
                            <a style="line-height:1.375em;" href="/index.php/bank-services/directorcorps/">Join Membership <br
                                    class="hidden-xs hidden-sm">Program</a>
                        </li>
                    </ul>
                    <ul class="column2">
                        <li><a style="line-height:1.375em;"
                               href="/index.php/bank-services/board-performance-services/">Board
                                Performance <br class="hidden-xs hidden-sm">Survey</a></li>
                        <li><a style="line-height:1.375em;"
                               href="/index.php/training/">Bank Board Training</a></li>
                    </ul>
                </div>
            </li>
            <li class="separator"></li>
            <li id="menu-finxtech" class="top_level">
                <a href="/finxtech">FinXTech</a>
            </li>
        </ul>
    </div>
</nav>

<script language="javascript">
    var nextSeparator = $('#Menu .active + .separator');
    if (nextSeparator.length) {
        nextSeparator.hide();
        nextSeparator.addClass('alwaysOff');
    }
    var previousSeparator = $('#Menu .active').prev('.separator');
    if (previousSeparator.length) {
        previousSeparator.hide();
        previousSeparator.addClass('alwaysOff');
    }
</script><div class="row">
	<div class="col-xs-12">
		<p id="Breadcrumb">You are Here: <a href="/index.php/" >Home</a> > <a href="/index.php/issues/" >Issues</a> > <a href="/index.php/issues/manda/" >Bank M&A</a> > Customer Experience Can Make or Break Your Transaction</p>
	</div>
</div>

            <div id="Content" class="group row">
				<div class="col-xs-12">
					
        <h2 class="page_heading"><a href="/issues/" >Issues</a> : <a href="/issues/manda/" >Bank M&A</a></h2>
        
    
				</div>
			<div class="container">
				<div class="row">
					<div id="Main" class="col-sm-7 col-md-8 col-lg-9 col-xs-12">

						<div class="article_full box_border_right row">
							<div class="group row">
								<div class="col-lg-8 col-md-7">
									<h2 class="title">Customer Experience Can Make or Break Your Transaction</h2>
									<h5 class="byline">By: <em><strong>John Stockamp</strong></em></h5>
									<h6 class="date">April 11th, 2017</h6>
								</div>
								<div class="col-lg-4 col-md-5 col-xs-12">
									<div class="social group hidden-sm hidden-xs">
										<div class="group">
											<div class="btn">
												<div id="fb-root"></div>
												<fb:like href="http://www.bankdirector.com/issues/manda/customer-experience-can-make-or-break-your-transaction" send="false" layout="button"
														 width="55" show_faces="false" font=""></fb:like>
											</div>
											<div class="btn twitter"><a href="http://twitter.com/share"
																		class="twitter-share-button"
																		data-text="Customer Experience Can Make or Break Your Transaction via @BankDirector"
																		data-url="http://www.bankdirector.com/issues/manda/customer-experience-can-make-or-break-your-transaction"
																		data-count="vertical">Tweet</a></div>
											<div class="btn linked-in">
												<script type="IN/Share" data-url="http://www.bankdirector.com/issues/manda/customer-experience-can-make-or-break-your-transaction"></script>
											</div>
										</div>
										<a class="btn-email-friend"
										   onclick="bkd.modalize('email_friend?page=3881')"></a>
									</div>
								</div>
							</div>

							<div class="text">
								
<div class="bd-content">    
    <p><img class="img-responsive" style="margin: 0px 0px 15px 0px;" src="/files/9214/9185/3895/mergers-4-11-17.png" alt="mergers-4-11-17.png" width="770" height="350" />Studies evaluating the accomplishment of mergers and acquisitions (M&amp;A) consistently show how difficult it is to have a successful transaction. The statistics remain unchanged year-over-year in academic research: 70 to 90 percent of all deals fail to achieve the deal thesis or intended benefits—financial or operational—in the expected timeframe from the announcement of the deal. Yet, even with the deck stacked against them, financial institutions continue to be a source of significant deal activity for a variety of good reasons. So, how do you avoid becoming a statistic in an activity fraught with risk?</p>
<p>Begin with the end in mind—your customers. Customers in this case aren’t limited to just the acquired and existing customers, but include those who tend to be your most vocal customers: your employees. All too often, the mindset of dealmakers in financial services is focused on financials, the credit portfolio, and the capacity to gather deposits or market share. They completely forget that there are customers and clients behind all of those numbers, even though lip service may be paid.</p>
<p>Keeping customers front and center throughout the deal-making process increases your odds of success because it shifts the mindset in all phases: diligence through day one. Thousands of decisions go into transactions: name changes, product and service realignment, integration of sales practices, consolidation of back-offices, branch rationalization and new reporting relationships. But where do you begin?</p>
<p style="padding-bottom: 0px;"><strong>Focus on Current and Acquired Customers</strong></p>
<ul>
<li>Analyze and segment the combined customer base during diligence. Not all banks have the same customers. Having an early understanding of the customers who are most important will have one of the greatest impacts on achieving deal benefits for the merger.</li>
<li>Build a target service model and identify the customer journey during and after integration, based on your customer segmentation.</li>
<li>Spend adequate time developing and executing tailored customer communication strategies based on your customer segmentation. Beyond regulatory requirements on minimum communications, successful institutions go beyond the typical change announcement and effectively communicate changes to customers in the way they want to receive such communication.</li>
<li>Develop and monitor customer feedback throughout the integration. Waiting until the call center is slammed over conversion weekend is too late.</li>
</ul>
<p style="padding-bottom: 0px;"><strong>Turn Your Employees into Advocates</strong><br />The biggest failure in an integration is ignoring the employee experience since it is often just as important—if not more so—than the experiences your customers will have. Employees are often your biggest marketing asset and neglecting to include them and keep them informed about the transaction can turn employees into detractors. Don’t do that. Instead:</p>
<ul>
<li>Be deliberate with your cultural integration. All too often, culture is overlooked during due diligence and planning, which results in nightmare scenarios later: decision making or alignment is slowed to a drip, detractors rally the masses and slow progress and unsatisfied staff talk to your customers.</li>
<li>Remember change management 101. As soon and as clearly as possible, give your employees the answer to the question “what’s in it for me?” Difficult decisions need to be made on tight timelines and employee communication of key changes and impacts throughout the integration is crucial; only communicating major changes through a press release, close announcement, and core conversion is not enough.</li>
<li>Establish a separate team to manage cultural integration and change management related efforts. This team, which is not the human resources department but can include members of it, can focus on identifying potential areas of conflict, assessing leadership strengths and weaknesses, and developing a comprehensive communications plan that engages all levels of the organization.</li>
</ul>
<p><strong>Create Your Own M&amp;A “Playbook”</strong><br />Successful institutions have playbooks in place and well defined target operating models ahead of a transaction, which consider all customers, external and internal.</p>
<p style="padding-bottom: 0px;">The questions you need to answer to minimize the disruptive and risky nature of a deal are:</p>
<ul>
<li>Do you know your customers? Do you know your target’s customers?</li>
<li>Do you know your culture? Do you know your target’s culture?</li>
<li>Do you know how you want to serve all customers on day one?</li>
</ul>
<p><strong>Achieve Tangible Results</strong><br />By following a customer-centric approach, financial institutions can realize tangible benefits: accelerated decision making, faster integrations and less disruption. Making decisions with a customer-centric view minimizes status quo or one-size-fits-all choices that backfire eventually.</p>
<p>Finally, many banks struggle to meet the expectations of regulators who are looking more intently at integration planning and due diligence during and after the transaction. Robust and thoughtful methodologies around managing the customer experience is something regulators will view as evidence of a well-planned and lower-risk transaction. This can also act as a flywheel for execution speed on transactions for those of you that are serial acquirers.</p></div>





							</div>

							<p class="article_tags">
								Tags: <a href="/index.php/search/?tag=Mergers">Mergers</a>, <a href="/index.php/search/?tag=Acquisitions">Acquisitions</a>, <a href="/index.php/search/?tag=Customer+Satisfaction">Customer Satisfaction</a>, <a href="/index.php/search/?tag=due+diligence">due diligence</a>, <a href="/index.php/search/?tag=Employee+Participation">Employee Participation</a>, <a href="/index.php/search/?tag=Company+Culture">Company Culture</a>							</p>

							<div class="author_info box_border group">
								<img class="u-avatar" src="/files/avatars/2831.jpg?1476330390" width="60" height="60" alt="jstockamp" /><div class="description"><p>John Stockamp leads West Monroe&rsquo;s Northwest Banking and Financial Services practice and is based in the firm&rsquo;s Seattle office. He has over fifteen years of financial services background with experience in over 20 mergers and acquisitions, payments strategy and complex transformational programs.</p></div>							</div>

							
							<div class="box_header dark">
								<div class="links group" style="padding-left:0;width:400px;">
									<span class="share" style="padding-top:1px;">+ Share</span>

									<div class="social-btn hidden-xs">
										<a href="javascript:void(0);" class="email"
										   onclick="bkd.modalize('email_friend?page=3881')">Email</a>
									</div>
									<div class="social-btn linkedin">
										<script src="http://platform.linkedin.com/in.js"
												type="text/javascript"></script>
										<script type="IN/Share" data-url="http://www.bankdirector.com/issues/manda/customer-experience-can-make-or-break-your-transaction"
												data-counter="right"></script>
									</div>
									<div class="social-btn">
										<a href="http://twitter.com/share" class="twitter-share-button"
										   data-text="Customer Experience Can Make or Break Your Transaction via @BankDirector"
										   data-url="http://www.bankdirector.com/issues/manda/customer-experience-can-make-or-break-your-transaction" data-count="none">Tweet</a>
										<script type="text/javascript"
												src="//platform.twitter.com/widgets.js"></script>
									</div>
									<div class="social-btn">
										<fb:like href="http://www.bankdirector.com/issues/manda/customer-experience-can-make-or-break-your-transaction" layout="button" show_faces="false"
												 width="90" font="lucida grande"></fb:like>
									</div>
								</div>
							</div>

						</div>
						<!-- /.article_full -->

						<script type="text/javascript">
							/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
							var disqus_shortname = 'bankdirector'; // required: replace example with your forum shortname

							/* * * DON'T EDIT BELOW THIS LINE * * */
							(function () {
								var s = document.createElement('script');
								s.async = true;
								s.type = 'text/javascript';
								s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
								(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
							}());
						</script>

					</div>
					<div id="Sidebar" class="col-sm-5 col-md-4 col-lg-3 col-xs-12">
						<div class="box_container autonav">
    <div class="box_header dark">
        <h5 class="heading">Issues</h5>
        <div class="nav-expander">+</div>
    </div>
    <div class="gray_gradient box_border group">
        <ul class="sidebar_nav split">
            <li><a href="/issues/manda/" >Bank M&A</a></li><li><a href="/issues/strategy/" >Strategy</a></li><li><a href="/issues/growth/" >Growth</a></li><li><a href="/issues/risk/" >Risk</a></li><li><a href="/issues/liability/" >Liability</a></li>        </ul>
        <ul class="sidebar_nav split">
            <li><a href="/issues/analyst-forum/" >Analyst Forum</a></li><li><a href="/issues/technology/" >Technology</a></li><li><a href="/issues/regulation/" >Regulation</a></li><li><a href="/issues/retail/" >Retail</a></li><li><a href="/issues/legal/" >Legal</a></li>        </ul>
    </div>
</div>

    <div class="sponsored-by group box_border">
        <p>Brought to you by <strong>West Monroe</strong></p>
        <div class="group">
            <div style="text-align:center;margin:10px 15px 0 0;">
                <a href="http://www.westmonroepartners.com/" target="_blank">
                    <img class="ccm-output-thumbnail" alt="" src="/files/cache/dd377ac656d888a58e9c5cf14e41de1e_f3826.png" width="180" height="31" />                </a>
            </div>
            <div style="float:left;width:120px;font-size:.9em;">
                            </div>
        </div>
    </div>


<div class="stay_connected gray_gradient box_border group">
<h3>Stay Connected!</h3>
<p>Sign up for email alerts from BankDirector.com</p>
    <form id="frmEmailSubscribe" method="get" action="/index.php/email-signup/">
      <input type="text" name="email" />
      <input type="submit" class="button_red" value="Sign Up" />
    </form>
    <div class="share">
      <a href="http://twitter.com/#!/BankDirector" class="twitter" target="_blank">Twitter</a>
      <a href="http://www.linkedin.com/company/1240604?trk=tyah" class="linkedin" target="_blank">LinkedIn</a>
      <a href="http://www.facebook.com/pages/Bank-Director/99811237189" class="facebook" target="_blank">Facebook</a>
      <a href="http://www.youtube.com/user/BankDirectorMagazine?ob=5" class="youtube" target="_blank">YouTube</a>
      <a href="https://plus.google.com/114587977810716795780/posts" class="google" target="_blank">Google</a>
      <a href="/index.php/rss/" class="rss">RSS</a>
    </div>
</div> <!-- /.email_signup -->

<script type="text/javascript">
    /*
    $('#frmEmailSubscribe').submit(function(e){
        e.preventDefault();
        var url    = $(this).attr('action'),
            _input = $(this).find('input[name="email"]'),
            _email = _input.val();

        $.post(url,{email:_email},function(resp){
            alert(resp.msg);
            _input.val('Thanks for Registering!').attr('disabled','disabled');
        },'json')
    });
    */
</script>
						<!-- Homepage_MediumRectangle_300x250 -->
						<div id="div-gpt-ad-1333301795250-3"
							 class="google-ad">
							<script type='text/javascript'>
								googletag.cmd.push(function () {
									googletag.display('div-gpt-ad-1333301795250-3');
								});
							</script>
						</div>

						<!-- Page List+ v6.0.0 by Sky Blue Sofa --><!-- 16:24:43.6977990 --><!-- customers, customer, integration, deal, know -->
<div id="popular_articles" class="box_header dark">
    <h5 class="heading">Related Articles</h5>
</div>
<div class="gray_gradient box_border group">
    <ul class="sidebar_nav">
                    <li><a href="/issues/manda/safeguarding-top-talent-key-making-mergers-succeed/" target="_self">Safeguarding Top Talent Is Key for Making Mergers Succeed</a></li>
                    <li><a href="/issues/manda/risk-versus-return-m-transactions/" target="_self">Risk Versus Return in M&amp;A Transactions</a></li>
                    <li><a href="/issues/manda/banking-themes-2017-what-expect/" target="_self">The Banking Themes of 2017: What to Expect</a></li>
                    <li><a href="/committees/compensation/rewarding-executives-successful-bank-m/" target="_self">Rewarding Executives for Successful Bank M&amp;A</a></li>
                    <li><a href="/issues/manda/navigating-todays-m-market/" target="_self">Navigating Today&rsquo;s M&amp;A Market</a></li>
            </ul>
</div>

					</div>
				</div>
			</div>

				

                
            </div>
<div class="row">
    <div class="col-xs-12">
        <div id="TopLink">
            <h6><a href="#Masthead">Top</a></h6>
        </div>
    </div>
</div>

<div id="Footer" class="row">
    <div class="col-xs-12">
  <p class="description"><em>An information resource for senior executives and directors of financial institutions.</em></p>
</div>

<div class="row">
  <div class="nav group col-xs-7 col-sm-10">

    <div>
      <h5>Company</h5>
      <ul>
        <li><a href="/index.php/about-us/">About Us</a></li>
        <li><a href="/index.php/about-us/contact/">Contact Us</a></li>
        <li><a href="/index.php/about-us/press-room/">Press Room</a></li>
        <li><a href="/index.php/privacy-policy/">Privacy Policy</a></li>
        <li><a href="/index.php/reprints-permissions/">Reprints &amp; Permission</a></li>
        <li><a href="/index.php/terms-of-use/">Terms of Use</a></li>
      </ul>
    </div>
    <div class="hidden-xs hidden-sm">
      <h5>Committees</h5>
      <ul>
        <li><a href="/index.php/committees/audit/">Audit</a></li>
        <li><a href="/index.php/committees/compensation/">Compensation</a></li>
        <li><a href="/index.php/committees/nominating/">Nominating</a></li>
        <li><a href="/index.php/committees/lending/">Lending</a></li>
      </ul>
    </div>
    <div class="hidden-xs hidden-sm">
      <h5>Board Topics</h5>
      <ul>
        <li><a href="/index.php/board-issues/manda/">M&amp;A</a></li>
        <li><a href="/index.php/board-issues/strategy/">Strategy</a></li>
        <li><a href="/index.php/board-issues/growth/">Growth</a></li>
        <li><a href="/index.php/board-issues/risk/">Risk</a></li>
        <li><a href="/index.php/board-issues/technoloagy/">Technology</a></li>
        <li><a href="/index.php/board-issues/regulation/">Regulation</a></li>
        <li><a href="/index.php/board-issues/retail/">Retail</a></li>
      </ul>
    </div>
    <div class="hidden-xs hidden-sm">
      <h5>Services</h5>
      <ul>
        <li><a href="/index.php/magazine/">Magazine</a></li>
        <li><a href="/index.php/magazine/advertise-with-us/">Advertise with Us</a></li>
        <li><a href="/index.php/analyst-forum/">Analyst Forum</a></li>
        <li><a href="/index.php/conferences/">Events</a></li>
        <li><a href="/index.php/training/">Training</a></li>
        <li><a href="/index.php/research/">Research</a></li>
        <li><a href="/index.php/bank-services/">Bank Services</a></li>
        <li><a href="http://www.bankjobs.com">Career Center</a></li>
      </ul>
    </div>
    <div class="hidden-xs hidden-sm">
      <h5>Subscribe</h5>
      <ul>
        <li><a href="/index.php/email-signup/">Email Alerts</a></li>
        <li><a href="http://twitter.com/#!/BankDirector">Twitter</a></li>
        <li><a href="http://www.facebook.com/pages/Bank-Director/99811237189">Facebook</a></li>
        <li><a href="http://www.linkedin.com/company/1240604?trk=tyah">LinkedIn</a></li>
        <li><a href="/index.php/rss/">RSS</a></li>
        <li class="hidden-xs hidden-sm hidden-md"><a href="/index.php/magazine/subscribe/">Subscribe</a></li>
      </ul>
    </div>
  </div>
  <div class="contact col-xs-5 col-sm-2">
    <div class="inner">
      <img src="http://www.bankdirector.com/packages/bkd/images/layout/bank-director-logo-small.png" alt="BankDirector.com"/>

      <div>201 Summit View Dr.</div>
      <div>Suite 250</div>
      <div>Brentwood TN 37027</div>
      <div>Phone (877) 764-4681</div>
      <div>Fax (615) 777-8449</div>
      <a href="https://itunes.apple.com/us/app/bank-director-digital-magazine/id977811694?ls=1&mt=8" target="_blank">
        <img class="app-store" src="http://www.bankdirector.com/packages/bkd/images/WEBAppleStore.png" alt="Available in the App Store"/>
      </a><br>
      <a href="https://play.google.com/store/apps/details?id=com.bankdirector.bddm" target="_blank">
        <img src="http://www.bankdirector.com/packages/bkd/images/WEBGoogleStore.png" alt="Get It On Google Play"/>
      </a>
    </div>
  </div>



</div>


</div> <!-- /.nav -->
</div>


<div class="container">
    <div class="row">
        <p id="Copyright">&copy; DirectorCorps, Inc All Rights Reserved | <a class="tiny-login"
                                                                             onclick="bkd.modalize('login', {pageID:3881})">Login</a>
        </p>
    </div>
</div>

</div>

<!-- 3RD PARTY SOCIAL WIDGET INTEGRATION -->
    <!--<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>-->
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	
    <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
	<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20102349-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">
piAId = '167562';
piCId = '1070';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script><script type="text/javascript" src="/packages/bkd/js/footer.js"></script>
<script type="text/javascript" src="/concrete/js/jquery.ui.js"></script>
<script type="text/javascript" src="/packages/bkd/js/jqueryui-tabs.js"></script>
<script>var REL_DIR_FILES_TOOLS_PACKAGES="/index.php/tools/packages";var sbs_cID="3881";</script>
<script type="text/javascript" src="/packages/skybluesofa_page_list_plus/js/arbiter.js"></script>
<script type="text/javascript" src="/packages/skybluesofa_page_list_plus/js/arbiter_page_list_plus.js"></script>
<!--<script type="text/javascript" src="/packages/bkd/js/jqueryui-tabs.js"></script>-->
<div id="modalBox"></div>
</body>
</html>