<!DOCTYPE html>
<html lang="en">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link href="//cloud.webtype.com/css/b0dd1b96-cc04-45dd-add5-1bab27f5d05c.css" rel="stylesheet" type="text/css"/>

    
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>Bank Director :: Fintech Acquisitions: A Different Adventure</title>
<meta name="description" content="Banks weighing fintech acquisitions should revisit their due diligence processes before proceeding with a deal. " />
<meta name="generator" content="concrete5 - 5.6.3.4" />
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';var CCM_CID = 5377;var CCM_EDIT_MODE = false;var CCM_ARRANGE_MODE = false;var CCM_IMAGE_PATH = "/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_BASE_URL = "https://www.bankdirector.com";
var CCM_REL = "";

</script>

  <link rel="shortcut icon" href="/files/8113/0774/6798/BD_icon_complete.ico" type="image/x-icon" />
  <link rel="icon" href="/files/8113/0774/6798/BD_icon_complete.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="/concrete/css/ccm.base.css" />
<script type="text/javascript" src="/concrete/js/ccm.base.js"></script>
<script type="text/javascript" src="/packages/bkd/build/bower_components/jquery/dist/jquery.min.js"></script>
<script type="text/javascript" src="/packages/bkd/build/bower_components/bootstrap/dist/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/packages/bkd/js/jQueryTools-1.2.6.js"></script>
<script type="text/javascript" src="/packages/bkd/js/bkd.lib.js"></script>
<link rel="stylesheet" type="text/css" href="/packages/constant_contact/blocks/cc/view.css" />
<link rel="stylesheet" type="text/css" href="/concrete/css/jquery.ui.css" />
<link rel="stylesheet" type="text/css" href="/packages/bkd/css/main.css" /><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BankDirector">
<meta name="twitter:title" content="Fintech Acquisitions: A Different Adventure">
<meta name="twitter:description" content="Banks weighing fintech acquisitions should revisit their due diligence processes before proceeding with a deal.">
<meta name="twitter:image" content="https://www.bankdirector.com/files/8415/7102/3520/acquisition-10-15-social.png">

<head prefix="og: http://ogp.me/ns#" fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta property="og:title" content="Fintech Acquisitions: A Different Adventure">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bankdirector.com/index.php/issues/manda/fintech-acquisitions-different-adventure/" />
<meta property="og:image" content="https://www.bankdirector.com/files/8415/7102/3520/acquisition-10-15-social.png" />
<meta property="og:description" content="Banks weighing fintech acquisitions should revisit their due diligence processes before proceeding with a deal." />
<meta property="og:site_name" content="http://www.bankdirector.com/" />
<meta property="og:fb:app_id" content="99811237189" />
    <!--[if lte IE 9]>
    <link rel="stylesheet" type="text/css" href="/packages/bkd/css/browser/ie9.css" />    <![endif]-->

    <!--[if lte IE 8]>
    <link rel="stylesheet" type="text/css" href="/packages/bkd/css/browser/ie8.css" />    <style type="text/css">
        input[type="button"], input[type="submit"] {
            filter: chroma(color=#000000;
        );
            border: none;
        }
    </style>
    <![endif]-->

    <!--[if lte IE 7]>
    <link rel="stylesheet" type="text/css" href="/packages/bkd/css/browser/ie7.css" />    <![endif]-->

    <link rel="alternate" type="application/rss+xml" title="Committees Feed"
          href="http://bankdirector.com/rss/Committees.rss"/>
    <link rel="alternate" type="application/rss+xml" title="Board Issues Feed"
          href="http://bankdirector.com/rss/Board-Issues.rss"/>
    <link rel="alternate" type="application/rss+xml" title="Analyst Forum Feed"
          href="http://bankdirector.com/rss/Analyst-Forum.rss"/>
    <link rel="alternate" type="application/rss+xml" title="Research Feed"
          href="http://bankdirector.com/rss/Research.rss"/>

    <link rel="stylesheet" type="text/css" href="/packages/bkd/css/article_print.css"/>

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.defineSlot('/15996261/BankChairmanEvent', [300, 250], 'div-gpt-ad-1333301795250-0').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Conferences_MedRectangle', [300, 250], 'div-gpt-ad-1333301795250-1').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Homepage_BottomBanner_620x125', [620, 125], 'div-gpt-ad-1333301795250-2').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Homepage_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1333301795250-3').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Site_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1333301795250-4').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Desktop_Leaderboard', [847, 90], 'div-gpt-ad-1457621223485-0').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Tablet_Bottom_Banner', [604, 125], 'div-gpt-ad-1457704958883-0').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Mobile_Bottom_Banner', [404, 125], 'div-gpt-ad-1457704958883-1').addService(googletag.pubads());
    googletag.defineSlot('/15996261/Desktop_Bottom_Banner', [804, 125], 'div-gpt-ad-1457704958883-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

</head>
<body id='Article'>



        



<script type="text/javascript">
    $(function () {
        bkd.currentPage = 'https://www.bankdirector.com/';
        bkd.packageRoot = 'https://www.bankdirector.com/packages/bkd';
        bkd.themeRoot = 'https://www.bankdirector.com/packages/bkd/themes/bd_theme';
        bkd.packageTools = 'https://www.bankdirector.com/index.php/tools/packages/bkd/';
        bkd.init();
    })
</script>
<div id="Masthead" class="container">

    <div class="row">
        <div id="BannerAd" class="col-md-9 hidden-xs">


                            <!-- /15996261/Desktop_Leaderboard -->
                <div id='div-gpt-ad-1457621223485-0' style='height:90px; width:847px;' class="hidden-xs hidden-sm hidden-md">
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1457621223485-0');
                        });
                    </script>
                </div>
                <!-- Site_Leaderboard_728x90 -->
                <div id='div-gpt-ad-1333301795250-4' class="hidden-xs hidden-sm hidden-lg">
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1333301795250-4');
                        });
                    </script>
                </div>
            
        </div>
        <div id="UtilityNav" class="col-md-3 hidden-sm hidden-xs">
            <img class="ipad" src="https://www.bankdirector.com/packages/bkd/images/layout/BankDirector-Digital-Cover.png"
                 alt="BankDirector Cover"/>
                            <ul>
                <li><a href="/index.php/magazine/subscribe/">Subscribe</a></li>
                 <li><a href="/index.php/slant-archives/">The Slant Archives</a></li>
                <li><a href="/index.php/magazine/advertise-with-us/">Advertise with Us</a></li>
                <li><a href="/index.php/bank-services/">Bank Services Login</a></li>
            </ul>        </div>
    </div>
    <div class="row" id="Masthead-row2">
        <div class="col-sm-7 col-md-9 col-lg-8 col-xs-10">
            <a href="https://www.bankdirector.com">
                <h1 id="Logo"><img src="https://www.bankdirector.com/packages/bkd/images/layout/logo-1.png"
                                   alt="BankDirector.com - test" class="img-responsive"/><img
                        src="https://www.bankdirector.com/packages/bkd/images/layout/tagline.png"
                        alt="The Information Resource for Banking Leaders" class="img-responsive"/></h1>
            </a>
        </div>
        <div id="SearchBar-main" class="col-md-3 col-lg-4 hidden-xs hidden-sm">
            <form method="get" action="/index.php/search/">
                <div class="fields">
                    <input type="text" name="query" value=""/>
                    <input class="button_red" value="Go" type="submit"
                           src="https://www.bankdirector.com/packages/bkd/images/layout/search-go.png"/>
                </div>
            </form>
        </div>
        <div id="UtilityNav-sm" class="col-sm-3 hidden-lg hidden-md hidden-xs">
            <ul>
                <li><a href="/index.php/magazine/subscribe/">Subscribe</a></li>
                 <li><a href="/index.php/slant-archives/">The Slant Archives</a></li>
                <li><a href="/index.php/magazine/advertise-with-us/">Advertise with Us</a></li>
                <li><a href="/index.php/bank-services/">Bank Services Login</a></li>
            </ul>        </div>
        <div id="main-nav-hamburger" class="col-xs-2 hidden-lg hidden-md">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse"
                    data-target="#Menu" aria-expanded="false">
                <span class="menu-label">Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
    </div>

</div>

<div id="cL1" class="container">
            
<nav id="menu_container" class="navbar navbar-default">
    <div id="Menu_center">
        <ul id="Menu" class="collapse navbar-collapse">
            <div id="SearchBar-mobile" class="col-md-3 col-lg-4 hidden-md hidden-lg">
                <form method="get" action="/index.php/search/">
                    <div class="fields clearfix">
                        <input type="text" class="text-input" name="query" value=""/>
                        <input class="button_red" value="Go" type="submit"
                               src="https://www.bankdirector.com/packages/bkd/images/layout/search-go.png"/>
                    </div>
                </form>
            </div>
            <li id="menu-home" class="top_level">
              <a href="https://www.bankdirector.com">Home</a>
            </li>
            <li class="separator"></li>
            <li id="menu-committees" class="top_level">
                <a href="/index.php/committees/">Committees<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
              <div class="sub clearfix">
                  <div class="formats hidden-xs hidden-sm">
                      <h3>Collections</h3>
                      <ul class="column1">
                                                    <li><a href="/committees/content-types/bankservices/">Bank Services</a></li>
                          <li><a href="/committees/content-types/research/">Research</a></li>
                          <li><a href="/committees/content-types/videos/">Videos</a></li>
                      </ul>
                  </div>
                  <div class="topics">
                      <h3 class="hidden-sm hidden-xs">Topics</h3>
                      <ul class="column1">
                                                        <li><a href="/index.php/committees/audit/">Audit</a></li>
                                                        <li><a href="/index.php/committees/compensation/">Compensation</a></li>
                                                        <li><a href="/index.php/committees/governance/">Governance</a></li>
                                                </ul>
                      <ul class="column2">
                                                        <li><a href="/index.php/committees/risk/">Risk</a></li>
                                                        <li><a href="/index.php/committees/lending/">Lending</a></li>
                                                        <li><a href="/index.php/committees/inspiration/">Inspiration</a></li>
                                                </ul>
                  </div>
              </div>
            </li>
            <li class="separator"></li>
            <li id="menu-board-issues" class="top_level active">
              <a href="/index.php/issues/">Issues<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
              <div class="sub clearfix">
                  <div class="formats hidden-xs hidden-sm">
                      <h3>Collections</h3>
                      <ul class="column1">
                                                        <li><a href="/index.php/issues/content-types/bankservices/">Bank Services</a></li>
                                                        <li><a href="/index.php/issues/content-types/research/">Research</a></li>
                                                        <li><a href="/index.php/issues/content-types/videos/">Videos</a></li>
                                                </ul>
                  </div>
                  <div class="topics">
                      <h3 class="hidden-sm hidden-xs">Topics</h3>
                      <ul class="column1">
                                                        <li><a href="/index.php/issues/manda/">Bank M&A</a>
                              </li>
                                                        <li><a href="/index.php/issues/strategy/">Strategy</a>
                              </li>
                                                        <li><a href="/index.php/issues/growth/">Growth</a>
                              </li>
                                                        <li><a href="/index.php/issues/risk/">Risk</a>
                              </li>
                                                        <li><a href="/index.php/issues/analyst-forum/">Analyst Forum</a>
                              </li>
                                                </ul>
                      <ul class="column2">
                                                        <li><a href="/index.php/issues/liability/">Liability</a>
                              </li>
                                                        <li><a href="/index.php/issues/technology/">Technology</a>
                              </li>
                                                        <li><a href="/index.php/issues/regulation/">Regulation</a>
                              </li>
                                                        <li><a href="/index.php/issues/retail/">Retail</a>
                              </li>
                                                        <li><a href="/index.php/issues/legal/">Legal</a>
                              </li>
                                                </ul>
                  </div>
              </div>
            </li>
            <li class="separator"></li>
            <li id="menu-analyst-forum" class="top_level">
              <a href="/index.php/rankingbanking/">Rankings</a>
            </li>
            <li class="separator"></li>
            <li id="menu-research" class="top_level">
                <a href="/index.php/research/">Research</a>
            </li>
            <li class="separator"></li>
            <li id="menu-magazine" class="top_level">
              <a href="/index.php/magazine/">Magazine<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
              <div class="sub clearfix" data-offset="95">
                <ul class="column1">
                  <li><a href="/index.php/magazine/archives/">Archives</a></li>
                  <li><a href="/index.php/magazine/subscribe/">Subscribe</a></li>
                </ul>
                <ul class="column2">
                  <li><a href="/index.php/magazine/advertise-with-us/">Advertise With Us</a></li>
                </ul>
              </div>
            </li>
            <li class="separator"></li>
            <li id="menu-conferences" class="top_level">
              <a href="/index.php/conferences/">Events<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
              <div class="sub clearfix" data-offset="150">
                <ul class="column1">
                  <li><a href="/index.php/conferences/">Upcoming Events</a></li>
                  <li><a href="/index.php/conferences/past-events/">Past Events</a></li>
                </ul>
                <ul class="column2">
                    <li><a href="/index.php/conferences/cont-ed/">Continuing Education</a></li>
                    <li><a href="/index.php/conferences/sponsorships/">Sponsorships</a></li>
                </ul>
              </div>
            </li>
            <li class="separator"></li>
            <li id="menu-training" class="top_level">
                  <a href="/index.php/training/">Training<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>
                  <div class="sub clearfix" data-offset="310">
                    <ul class="column1">
                        <li>
                                                    <a style="line-height:1.375em;" target="_self" href="/index.php/training/online-training-series/">
                                                      Online Training Series
                          </a>

                        </li>
                        <li><a style="line-height:1.375em;" href="/index.php/conferences/bank-board-training-forum-2020/register/">Bank
                                Board Training Forum</a></li>
                    </ul>
                      <ul class="column2">
                        <li><a style="line-height:1.375em;" href="/index.php/bank-services/directorcorps/">Membership Program</a>
                        </li>
                    </ul>
                  </div>
            </li>
            <li class="separator"></li>
            <li id="menu-directorcorps" class="top_level">
                <a href="/index.php/bank-services/">Bank Services<div class="expand hidden-lg hidden-md">+</div><div class="collapse hidden-lg hidden-md">-</div></a>

                <div class="sub clearfix" data-offset="310">
                    <ul class="column1">
                        <li>
                            <a style="line-height:1.375em;" href="/index.php/bank-services/bankservices/">Join Membership <br
                                    class="hidden-xs hidden-sm">Program</a>
                        </li>

                        <li>
                          <a style="line-height:1.375em;" href="/index.php/bank-services/bankservices/members/">
                            Member Content
                          </a>
                        </li>
                        
                        <li>
                          <a style="line-height:1.375em;" href="/bank-services/board-structure-guidelines/">
                            Board Structure Guidelines
                          </a>
                        </li>
                    </ul>
                    <ul class="column2">
                        <li>
                          <a style="line-height:1.375em;" href="/index.php/bank-services/board-performance-services/">
                               Performance Surveys
                          </a>
                        </li>

                        <li>
                            <a style="line-height:1.375em;" href="/index.php/training/">
                               Bank Board Training
                            </a>
                        </li>
                        
                        <li>
                            <a style="line-height:1.375em;" href="/index.php/bank-services/finxtech-connect/">
                               FinXTech Connect
                            </a>
                        </li>
                        
                    </ul>
                </div>
            </li>
            <li class="separator"></li>
            <li id="menu-finxtech" class="top_level">
                <a href="/finxtech">FinXTech</a>
            </li>
        </ul>
    </div>
</nav>

<script language="javascript">
    var nextSeparator = $('#Menu .active + .separator');
    if (nextSeparator.length) {
        nextSeparator.hide();
        nextSeparator.addClass('alwaysOff');
    }
    var previousSeparator = $('#Menu .active').prev('.separator');
    if (previousSeparator.length) {
        previousSeparator.hide();
        previousSeparator.addClass('alwaysOff');
    }
</script>
<div class="row">
  <div class="col-xs-12">
    <p id="Breadcrumb">You are Here: <a href="/index.php/" >Home</a> > <a href="/index.php/issues/" >Issues</a> > <a href="/index.php/issues/manda/" >Bank M&A</a> > Fintech Acquisitions: A Different Adventure</p>
  </div>
</div>

            <div id="Content" class="group row">
        <div class="col-xs-12">
          
        <h2 class="page_heading"><a href="/issues/" >Issues</a> : <a href="/issues/manda/" >Bank M&A</a></h2>
        
    
        </div>
      <div class="container">
        <div class="row">
          <div id="Main" class="col-sm-7 col-md-8 col-lg-9 col-xs-12">

            <div class="article_full box_border_right row">
              <div class="group row">
                <div class="col-lg-8 col-md-7">
                  <h2 class="title">Fintech Acquisitions: A Different Adventure</h2>
                  <h5 class="byline">By: <em><strong>Matt Hutton</strong></em></h5>
                  <h6 class="date">October 15th, 2019</h6>
                </div>
                <div class="col-lg-4 col-md-5 col-xs-12">
                  <div class="social group hidden-sm hidden-xs">
                    <div class="group">
                      <div class="btn">
                        <div id="fb-root"></div>
                        <fb:like href="https://www.bankdirector.com/issues/manda/fintech-acquisitions-different-adventure" send="false" layout="button"
                             width="55" show_faces="false" font=""></fb:like>
                      </div>
                      <div class="btn twitter"><a href="http://twitter.com/share"
                                    class="twitter-share-button"
                                    data-text="Fintech Acquisitions: A Different Adventure via @BankDirector"
                                    data-url="https://www.bankdirector.com/issues/manda/fintech-acquisitions-different-adventure"
                                    data-count="vertical">Tweet</a></div>
                      <div class="btn linked-in">
                        <script type="IN/Share" data-url="https://www.bankdirector.com/issues/manda/fintech-acquisitions-different-adventure"></script>
                      </div>
                    </div>
                    <a class="btn-email-friend"
                       onclick="bkd.modalize('email_friend?page=5377')"></a>
                  </div>
                </div>
              </div>

              <div class="text">
                
<div class="bd-content">    
    <p><img class="img-responsive" style="margin: 0px 0px 15px 0px;" src="/files/2215/7102/3544/acquisition-10-15-19.png" alt="acquisition-10-15-19.png" width="770" height="350" />Legacy financial institutions considering financial technology company acquisitions face an interesting dilemma: How to best structure the purchase and integration of these companies in a way that enables their growth, while effectively managing their inherent risks?</p>
<p>In recent years, fintechs have emerged as an attractive growth alternative in an otherwise slow-growth environment. The combination of native digital products, nimble operating model and customer-oriented mindset has not only caught the eye of early adopters and tech-savvy millennial workers; it has also attracted attention from private equity and established financial institutions looking for investments in high growth areas.</p>
<p><strong>Two primary, yet opposing, strategies of integrating and harnessing innovative fintech are emerging in the marketplace: aggressive assimilation versus preserve and retain</strong>. The former is a capability-driven strategy where established banks acquire and integrate new products, channels or capabilities to their existing business portfolio to fill a gap and/or prepare for a potential market shift. The latter adheres more closely to a holding-company model, where the acquiring institution builds a portfolio of companies that stand on the strength of their respective business cases while leveraging the parent company’s scope and scale.</p>
<p>Despite their relatively small size, fintech startups may be built on business models and technology platforms that are unfamiliar to legacy banks. As such, they typically present a complexity that merits significant investment in appropriate due diligence of the target’s financials, commercial business strategy, risk practices and regulatory compliance, operations, technology and human resources. Potential bank acquirers will want to double down on due diligence in four primary areas of focus:</p>
<p><strong>1. Product, Product, Product</strong><br />An in-depth understanding of their target’s complete product life cycle, and where in that life cycle products currently are, is paramount. This not only allows acquirers to better assign a value to the products and commercial business practices they are seeking to integrate, but also more accurately forecasts the resources needed to support the acquired products post-integration, so that they do not “get lost in the crowd” in a much larger institution.</p>
<p><strong>2. Engaging and Retaining Talent</strong> <br />Talent is often a primary value driver in a fintech acquisition. Many employees at the target may have joined because they believed they would reshape an industry, and now may be joining the very firms they were trying to disrupt — through no decision of their own. Beyond this change in mission, buyers should also address potentially radical differences in office culture and work environment, compensation and attitude toward rules, risk and regulation.</p>
<p><strong>3. Operating Model Friction</strong> <br />This culture shock can also pose new challenges operationally. Fintechs and their employees may be accustomed to greater freedom around their technology (such as Bring Your Own Device policies, use of public cloud storage, emphasis on remote working, open source code) than may be customary in traditional financial institutions. Integrating new employees into a more controlled environment, one heavily governed by regulation and security policies, can pose a serious roadblock to productivity.</p>
<p><strong>4. Ringfence Revenue</strong> <br />In any transaction undertaken to drive growth, it is important not to lose sight of what the major drivers of revenue are and assess whether they are at risk. This is especially true in the case of a traditional financial institution seeking to expand its reach through an acquisition of a startup. Early stage companies are often single-minded in their drive for growth as a necessity. Integration into a larger organization may dull that edge as time and resources are pulled away from market-facing actions to activities such as building compliance specs. Ringfencing revenue drivers can help the teams maintain their focus on revenue even as they integrate.</p>
<p><strong>The Acquirer’s Dilemma: Creating the Right Environment</strong> <br />For banks looking to harness the disruptive power that fintechs bring to the market, it is clear the very factors that differentiate these acquisitions from traditional transactions are often what have allowed these fintech companies to be successful. The success or failure of a legacy firm’s M&amp;A approach to fintech acquisition hinges on operational transformation that creates an environment where newly acquired fintech companies can continue innovating with as little friction as possible. Barring this, it may be better to follow a holding-company strategy, and allow each acquired company to continue along its own path to growth.</p>
<p>Deloitte refers to one or more of Deloitte Touche Tohmatsu Limited a UK private company limited by guarantee (“DTTL”), its network of member firms, and their related entities. DTTL and each of its member firms are legally separate and independent entities. DTTL (also referred to as “Deloitte Global”) does not provide services to clients. In the United States, Deloitte refers to one or more of the US member firms of DTTL, their related entities that operate using the “Deloitte” name in the United States, and their respective affiliates. Certain services may not be available to attest clients under the rules and regulations of public accounting. Please see www.deloitte.com/about to learn more about our global network of member firms.</p>
<p>This publication contains general information only and Deloitte is not, by means of this publication, rendering accounting, business, financial, investment, legal, tax, or other professional advice or services. This publication is not a substitute for such professional advice or services, nor should it be used as a basis for any decision or action that may affect your business. Before making any decision or taking any action that may affect your finances or your business, you should consult a qualified professional adviser. Deloitte shall not be responsible for any loss sustained by any person who relies on this publication.</p></div>
              </div>

              <p class="article_tags">
                Tags: <a href="/index.php/search/?tag=Growth+Strategy">Growth Strategy</a>, <a href="/index.php/search/?tag=Acquisitions">Acquisitions</a>, <a href="/index.php/search/?tag=Fintech+Firms">Fintech Firms</a>, <a href="/index.php/search/?tag=Financial+Institutions">Financial Institutions</a>, <a href="/index.php/search/?tag=Talent+Retention">Talent Retention</a>, <a href="/index.php/search/?tag=Integration">Integration</a>              </p>

              <div class="author_info box_border group">
                <img class="u-avatar" src="/files/avatars/5028.jpg?1516242253" width="60" height="60" alt="mhutton" /><div class="description"><p>Matt Hutton is a partner in Deloitte &amp; Touche LLP's mergers and acquisitions transaction services practice and focuses solely on financial services transactions.</p></div>              </div>

              
              <div class="box_header dark">
                <div class="links group" style="padding-left:0;width:400px;">
                  <span class="share" style="padding-top:1px;">+ Share</span>

                  <div class="social-btn hidden-xs">
                    <a href="javascript:void(0);" class="email"
                       onclick="bkd.modalize('email_friend?page=5377')">Email</a>
                  </div>
                  <div class="social-btn linkedin">
                    <script src="http://platform.linkedin.com/in.js"
                        type="text/javascript"></script>
                    <script type="IN/Share" data-url="https://www.bankdirector.com/issues/manda/fintech-acquisitions-different-adventure"
                        data-counter="right"></script>
                  </div>
                  <div class="social-btn">
                    <a href="http://twitter.com/share" class="twitter-share-button"
                       data-text="Fintech Acquisitions: A Different Adventure via @BankDirector"
                       data-url="https://www.bankdirector.com/issues/manda/fintech-acquisitions-different-adventure" data-count="none">Tweet</a>
                    <script type="text/javascript"
                        src="//platform.twitter.com/widgets.js"></script>
                  </div>
                  <div class="social-btn">
                    <fb:like href="https://www.bankdirector.com/issues/manda/fintech-acquisitions-different-adventure" layout="button" show_faces="false"
                         width="90" font="lucida grande"></fb:like>
                  </div>
                </div>
              </div>

            </div>
            <!-- /.article_full -->

            <script type="text/javascript">
              /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
              var disqus_shortname = 'bankdirector'; // required: replace example with your forum shortname

              /* * * DON'T EDIT BELOW THIS LINE * * */
              (function () {
                var s = document.createElement('script');
                s.async = true;
                s.type = 'text/javascript';
                s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
              }());
            </script>

          </div>
     <div id="Sidebar" class="col-sm-5 col-md-4 col-lg-3 col-xs-12">
            <div class="box_container autonav">
    <div class="box_header dark">
        <h5 class="heading">Issues</h5>
        <div class="nav-expander">+</div>
    </div>
    <div class="gray_gradient box_border group">
        <ul class="sidebar_nav split">
            <li><a href="/issues/manda/" >Bank M&A</a></li><li><a href="/issues/strategy/" >Strategy</a></li><li><a href="/issues/growth/" >Growth</a></li><li><a href="/issues/risk/" >Risk</a></li><li><a href="/issues/liability/" >Liability</a></li>        </ul>
        <ul class="sidebar_nav split">
            <li><a href="/issues/analyst-forum/" >Analyst Forum</a></li><li><a href="/issues/technology/" >Technology</a></li><li><a href="/issues/regulation/" >Regulation</a></li><li><a href="/issues/retail/" >Retail</a></li><li><a href="/issues/legal/" >Legal</a></li>        </ul>
    </div>
</div>


    <div class="sponsored-by group box_border">
        <p>Brought to you by <strong>Deloitte & Touche LLP</strong></p>
        <div class="group">
            <div style="text-align:center;margin:10px 15px 0 0;">
                <a href="https://www2.deloitte.com/ng/en.html" target="_blank">
                    <img class="ccm-output-thumbnail" alt="" src="/files/cache/f496bccdf8203dd9dcf1a210935a674b_f5441.png" width="180" height="33" />                </a>
            </div>
            <div style="float:left;width:120px;font-size:.9em;">
                            </div>
        </div>
    </div>


<div class="stay_connected gray_gradient box_border group">
<h3>Stay Connected!</h3>
<p>Sign up for email alerts from BankDirector.com</p>
    <form id="frmEmailSubscribe" method="get" action="/index.php/email-signup/">
      <input type="text" name="email" />
      <input type="submit" class="button_red" value="Sign Up" />
    </form>
    <div class="share">
      <a href="http://twitter.com/#!/BankDirector" class="twitter" target="_blank">Twitter</a>
      <a href="http://www.linkedin.com/company/1240604?trk=tyah" class="linkedin" target="_blank">LinkedIn</a>
      <a href="http://www.facebook.com/pages/Bank-Director/99811237189" class="facebook" target="_blank">Facebook</a>
      <a href="http://www.youtube.com/user/BankDirectorMagazine?ob=5" class="youtube" target="_blank">YouTube</a>      <a href="https://www.instagram.com/finxtech/" class="google" target="_blank">Instagram</a>
      <a href="/index.php/rss/" class="rss">RSS</a>
    </div>
</div> <!-- /.email_signup -->

<script type="text/javascript">
    /*
    $('#frmEmailSubscribe').submit(function(e){
        e.preventDefault();
        var url    = $(this).attr('action'),
            _input = $(this).find('input[name="email"]'),
            _email = _input.val();

        $.post(url,{email:_email},function(resp){
            alert(resp.msg);
            _input.val('Thanks for Registering!').attr('disabled','disabled');
        },'json')
    });
    */
</script>

            <!-- Homepage_MediumRectangle_300x250 -->
            <div id="div-gpt-ad-1333301795250-3"
               class="google-ad">
              <script type='text/javascript'>
                googletag.cmd.push(function () {
                  googletag.display('div-gpt-ad-1333301795250-3');
                });
              </script>
            </div>

            <!-- Page List+ v6.0.0 by Sky Blue Sofa --><!-- 18:32:31.7849400 --><!-- busine, deloitte, growth, company, fintech -->
<div class="popular_articles">
<div class="box_header dark">
    <h5 class="heading">Related Articles</h5>
</div>
<div class="gray_gradient box_border group">
    <ul class="sidebar_nav">
                    <li><a href="/committees/lending/how-two-banks-unlocked-hidden-loan-growth/" target="_self">How Two Banks Unlocked Hidden Loan Growth</a></li>
                    <li><a href="/issues/retail/impact-micro-savings-fintechs-banks/" target="_self">The Impact of Micro-Savings Fintechs on Banks</a></li>
                    <li><a href="/issues/retail/friendly-way-circumvent-your-core/" target="_self">A Friendly Way to Circumvent Your Core</a></li>
                    <li><a href="/issues/manda/sticking-points-recent-community-bank-deals/" target="_self">Sticking Points in Recent Community Bank Deals</a></li>
                    <li><a href="/issues/manda/how-earn-premium-bank-stock-valuation/" target="_self">How to Earn a Premium Bank Stock Valuation</a></li>
            </ul>
</div>
</div>

          </div>
        </div>
      </div>




            </div>
<div class="row">
    <div class="col-xs-12">
        <div id="TopLink">
            <h6><a href="#Masthead">Top</a></h6>
        </div>
    </div>
</div>

<div id="Footer" class="row">
    <div class="col-xs-12">
  <p class="description"><em>An information resource for senior executives and directors of financial institutions.</em></p>
</div>

<div class="row">
  <div class="nav group col-xs-7 col-sm-10">

    <div>
      <h5>Company</h5>
      <ul>
        <li><a href="/index.php/about-us/">About Us</a></li>
        <li><a href="/index.php/about-us/join-our-team/">Join Our Team</a></li>
        <li><a href="/index.php/about-us/contact/">Contact Us</a></li>
        <li><a href="/index.php/about-us/press-room/">Press Room</a></li>
        <li><a href="/index.php/privacy-policy/">Privacy Policy</a></li>
        <li><a href="/index.php/reprints-permissions/">Reprints &amp; Permission</a></li>
        <li><a href="/index.php/terms-of-use/">Terms of Use</a></li>
      </ul>
    </div>
    <div class="hidden-xs hidden-sm">
      <h5>Committees</h5>
      <ul>
        <li><a href="/index.php/committees/audit/">Audit</a></li>
        <li><a href="/index.php/committees/compensation/">Compensation</a></li>
        <li><a href="/index.php/committees/nominating/">Nominating</a></li>
        <li><a href="/index.php/committees/lending/">Lending</a></li>
      </ul>
    </div>
    <div class="hidden-xs hidden-sm">
      <h5>Board Topics</h5>
      <ul>
        <li><a href="/index.php/board-issues/manda/">M&amp;A</a></li>
        <li><a href="/index.php/board-issues/strategy/">Strategy</a></li>
        <li><a href="/index.php/board-issues/growth/">Growth</a></li>
        <li><a href="/index.php/board-issues/risk/">Risk</a></li>
        <li><a href="/index.php/board-issues/technoloagy/">Technology</a></li>
        <li><a href="/index.php/board-issues/regulation/">Regulation</a></li>
        <li><a href="/index.php/board-issues/retail/">Retail</a></li>
      </ul>
    </div>
    <div class="hidden-xs hidden-sm">
      <h5>Services</h5>
      <ul>
        <li><a href="/index.php/magazine/">Magazine</a></li>
        <li><a href="/index.php/magazine/advertise-with-us/">Advertise with Us</a></li>
        <li><a href="/index.php/analyst-forum/">Analyst Forum</a></li>
        <li><a href="/index.php/conferences/">Events</a></li>
        <li><a href="/index.php/training/">Training</a></li>
        <li><a href="/index.php/research/">Research</a></li>
        <li><a href="/index.php/bank-services/">Bank Services</a></li>
        <li><a href="http://www.bankjobs.com">Bank Jobs</a></li>
      </ul>
    </div>
    <div class="hidden-xs hidden-sm">
      <h5>Subscribe</h5>
      <ul>
        <li><a href="/index.php/email-signup/">Email Alerts</a></li>
        <li><a href="http://twitter.com/#!/BankDirector">Twitter</a></li>
        <li><a href="http://www.facebook.com/pages/Bank-Director/99811237189">Facebook</a></li>
        <li><a href="http://www.linkedin.com/company/1240604?trk=tyah">LinkedIn</a></li>
        <li><a href="/index.php/rss/">RSS</a></li>
        <li class="hidden-xs hidden-sm hidden-md"><a href="/index.php/magazine/subscribe/">Subscribe</a></li>
      </ul>
    </div>
  </div>
  <div class="contact col-xs-5 col-sm-2">
    <div class="inner">
      <img src="https://www.bankdirector.com/packages/bkd/images/layout/bank-director-logo-small.png" alt="BankDirector.com"/>

      <div>201 Summit View Dr.</div>
      <div>Suite 250</div>
      <div>Brentwood TN 37027</div>
      <div>Phone (877) 764-4681</div>
      <div>Fax (615) 777-8449</div>
    </div>
  </div>



</div>


</div> <!-- /.nav -->
</div>


<div class="container">
    <div class="row">
        <p id="Copyright">&copy; Bank Director, Inc All Rights Reserved | <a class="tiny-login"
                                                                             onclick="bkd.modalize('login', {pageID:5377})">Login</a>
        </p>
    </div>
</div>

</div>

<!-- 3RD PARTY SOCIAL WIDGET INTEGRATION -->
    <!--<script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>-->
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

  <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
	<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20102349-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">
piAId = '167562';
piCId = '1070';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script><script type="text/javascript" src="/packages/bkd/js/footer.js"></script>
<script type="text/javascript" src="/concrete/js/jquery.ui.js"></script>
<script type="text/javascript" src="/packages/bkd/js/jqueryui-tabs.js"></script>
<script>var REL_DIR_FILES_TOOLS_PACKAGES="/index.php/tools/packages";var sbs_cID="5377";</script>
<script type="text/javascript" src="/packages/skybluesofa_page_list_plus/js/arbiter.js"></script>
<script type="text/javascript" src="/packages/skybluesofa_page_list_plus/js/arbiter_page_list_plus.js"></script>
<!--<script type="text/javascript" src="/packages/bkd/js/jqueryui-tabs.js"></script>-->
<div id="modalBox"></div>
</body>
</html>
